Windoes 10 Anniversary Edition, Domain and Windows Hello

I have tried everything I can think of to get Windows Hello working on a brand new Dell laptop. It was working great before I joined it to the domain and upgraded it to Anniversary.

I have tried every Group Policy combo I can think to try.

That page says you only need to enable Turn on convenience PIN sign-in and I have done that. I see the registry key get added, but PIN and Hello are still greyed out.

Any ideas?

With the Anniversary Edition, I had to add the following registry key to get it to work.


I ran across the following TechNet forum that discussed it. No official blog about it that I’ve come across, and since I got it working on the 2 devices I use by adding the registry key, I haven’t bothered to dig deeper to see if there is some other combination of settings that resolve it. I haven’t set up any GPO policies related to Hello.

Using the convenience PIN sign-in group policy setting automatically adds that registry key. For me, still no go.

I have also tried it without the GP and manually adding the registry key, still not working.

Got it working! Found another GP that was stopping it. Thanks!