Unable to log into FOG Server

Anyone have experience with FOG (Open source imaging solution) on Ubuntu?

I ran into a problem where I am presented with a blank screen after logging in.

I believe that at one point I ran out of space, and now the system is booting to a temporary boot environment.

I can log into the command-line just fine. I have cleared some space, but, the system still seems to want to boot to the ovberflow…

Any help would be appreciated!

It’s been forever since I’ve messed with FOG since AAD/Autopilot is a killer solution for most churches. I work with Linux a lot though and if it’s a space issue then df is the command to see how much disk space is available. If you don’t have much experience with Ubuntu/bash, then you can try booting up a live cd/usb of Ubuntu desktop and using graphical tools to mount and see where the disk space is being used. The partitioning may also be an issue, I’ve seen instances where people did something silly like mounted a USB drive for storage, but had a single time where it wasn’t mounted and they managed to fill up the root but it wasn’t immediately obvious because they had plugged back in the USB drive.