Terminal Server/RDS users with Server 2012 R2 using Explorer 10 or 11


(K Papalia) #1

There is a setting that will make iexplore.exe to stay active. While it doesn’t use CPU, it eats up considerable RAM when you remember, it’s open for every logged in user (Sometimes a count in the teens for me). This change appears to have fixed it for me:

in group policy under User config –
Preferences
Control Panel
Internet Settings
On the General tab, change start with tabs from last session (which appears to be the default) to Start with home page.