Outlook Autocomplete


(Tony Visconti) #1

Outlook 2016 does not seem to show potential matches when you start typing a name unless they potential matches are explicitly in your “My Contacts”. When you attempt the same thing from the outlook in the browser it seems to be searching the organization for a potential match. Is there any way to get the desktop app to act more like the outlook browser app?


(David Szpunar) #2

No, you don’t have much control over Outlook’s local search function to my knowledge. Though at least on the Mac version, they’re adding Search Suggestions so that may be changing. Also, Outlook will likely fuzzy match contacts if you type them in and click Check Names (or just wait a few seconds), if it can find a match–haven’t tested this recently, however.


(Ron Clontz) #3

If your offline address book is up to date, once you type the first or last name and hit tab, it should auto-fill the name. If not, click the send-receive tab, and update the OAB.


(Tony Visconti) #4

my current workaround @RClontz is to just copy the entire Global Address list into My contacts, but the tab shortcut sounds nice as well


(Tony Visconti) #5

hm I do recall the autocomplete working as described on the version of mac outlook I used to use. @JeremyGood - was there something special you did with The Chapel’s installation of mac outlook to get autocomplete working nicely or is this something it does out of the box?


(Aaron Harvey) #6

You might want to check your address book settings and make sure it isn’t starting with your Contacts. In Outlook, under Home open the Address Book, go under Tools-Options, and check the settings. By default it should be searching the Global Offline Address Book first, but potentially your settings were changed. (this applies to PC based Outlook) And like Ron said, make sure your OAB is up-to-date.

image