Ministry Platform Check in Suite Pinch to Zoom

(Andy Baker) #1

We use Google Chrome, (not in kiosk mode) to run MP check in Suite. One issue we are experiencing is when kids walk up and pinch to zoom out all they way, where you cannot see the search box. Is anyone else experiencing this?
How are you managing this?
Our kiosks are a mix of Windows 7 Pro, Win 8.1 Pro, and Windows 10 Pro.

Thanks.

(Jason Tucker) #2

Have you tried to disable pinch to zoom? Modify the icon to execute the browser to use this:

“C:\Program Files (x86)\Google\Chrome\Application\chrome.exe” --start-fullscreen --disable-pinch

(Andy Baker) #3

Hey Jason, I haven’t tried that but will give it a try. Thanks for sharing.
In my initial research I found a similar post, but it said a newer version of Chrome made the switch null and void.

Again, thanks for sharing.